Veel gestelde vragen

Hieronder vindt u het antwoord op veel gestelde vragen.

Pushbericht/Notificatie werkt niet

Pushbericht/Notificaties: soms komen pushberichten/notificaties niet aan. In de acceptatie-voorwaarden bij het installeren van de app staat nadrukkelijk dat de leners zelf verantwoordelijk zijn voor het op tijd terugbrengen van geleende materialen, en zich niet kunnen beroepen op de app. Een push-notificatie werkt via de internet-verbinding van de mobiele telefoon; als er op het moment van versturen van de push-notificatie geen internet-verbinding is op de mobiele telefoon, dan zal deze ook niet op een later moment die dag nog aankomen bij de gebruiker. Tijdelijk geen internet-verbinding op een mobiele telefoon kan diverse redenen hebben: blokkering door een gebouw, wifi is weggevallen, telefoon is uitgeschakeld tijdens een vergadering, e.d. Een push-notificatie is dus nooit gegarandeerd.

Foutmelding bij verlengen

Bij enkele bibliotheken komt tijdens het verlengen soms een foutmelding. Als de melding verschijnt ‘uw boeken konden niet worden verlengd door interne fouten’, dan blijkt het boek toch verlengd te zijn.Wanneer de foutmelding verschijnt: ‘er is een fout opgetreden probeer het later nog eens’, dan is er echt niets verlengd.

Verwijderen van lid / gebruiker lukt niet

Het niet kunnen verwijderen van een gebruiker komt alleen nog voor bij iOS versies lager dan versie 7. U kunt dan het beste de app verwijderen en opnieuw installeren.

Waar kan ik andere problemen melden?

Met vragen over de App kunt u het beste terecht bij uw eigen lokale bibliotheek. Geef hierbij altijd duidelijk aan wat het probleem is, bij welk pasnummer, pincode en eventueel geleende items en op wat voor type smarthone dit probleem zich voordoet.

Ik kan de App niet vinden in Google Play of Google Play meld dat mijn toestel niet compatible is?

Google Play controleert bij iedere app die je downloadt of je toestel voldoet aan de eisen die een mobiele app hieraan stelt. Zo kan een app een minimale schermgrote of een minimaal geheugen nodig hebben om goed te werken. Als een telefoon niet aan de eisen voldoet die voor een app nodig zijn kan men deze niet vanuit de Market installeren. Dat de app volgens Google Play niet op je telefoon werkt, betekent niet dat de app het ook daadwerkelijk niet op je telefoon doet. Alleen dat er niet gegarandeerd kan worden dat deze probleemloos werkt. Mocht je de app toch willen gebruiken, dan kun je de applicatie ook buiten Google Play om installeren. Hiervoor moet je dit apk bestand downloaden. Als je dit bestand naar je telefoon mailt, kun je het APK bestand vanuit de e-mail direct op je Android telefoon of tablet installeren.

Waarom ontvangen wij als bibliotheek een mail vanuit de app dat een boek niet beschikbaar is?

Dit is een mail die door de app aangemaakt word als er iets fout gaat bij het reserveren van een boek. Dit is meestal het geval als een boek niet leverbaar is of de account van een gebruiker geblokkeerd is. Daarnaast kan het voorkomen dat tijdens het reserveren de verbinding tussen de app en de server of de server en het bibliotheeksysteem wegvalt dat de app geen terugkoppeling krijgt of een reservering wel of niet is geplaatst. Omdat er veel verschillende redenen zijn waarom een reservering niet gelukt is en dit ook per bibliotheeksysteem verschillend is heeft de ontwikkelaar ervoor gekozen om hier een mailfunctie voor in te bouwen. Mocht je regelmatig dit soort e-mails binnen krijgen, dan is het verstandig om de app even zelf te testen. Dit kan namelijk betekenen dat er iets fout gaat in de verbinding met het bibliotheeksysteem.

Werkt de app ook op de Ipod Touch?

De app is niet ontwikkeld voor de iPod Touch, maar werkt ook op een iPod Touch waarop de laatste versie van het iOS besturingssysteem is geïnstalleerd. Dit kan handig zijn voor die gebruikers die geen iPhone of Android toestel thuis hebben, maar wel een iPod Touch.

Ik kan de app wel installeren op mijn iPad en iPhone 3GS, maar kan hem niet openen?

De mobiele app wil niet altijd goed werken op een iPad of iPhones 3GS wanneer die gebruik maken van een oude versie van het iOS besturingssysteem. Dit probleem is op te lossen door op de iPad en iPhone via iTunes de laatste versie van iOS te installeren.

Wordt de App ook geschikt gemaakt voor mobiele telefoons met andere besturingssystemen?

Op dit moment is de App alleen beschikbaar voor iPhone en Android toestellen. Afhankelijk van de reacties en het gebruik van de app op deze systemen zullen wij kijken of het mogelijk is om hem verder door te ontwikkelen. De mogelijkheid om de App ook voor andere platformen beschikbaar te maken, zullen wij dan ook zeker meenemen. Dit zal echter wel afhankelijk zijn van de kosten die hiervoor gemaakt moeten worden en het marktaandeel van deze systemen. Als hiervoor gekozen wordt zal deze applicatie waarschijnlijk wel alleen voor de laatste versie van de betreffende systemen ontwikkeld worden.

De app werkt niet op mijn iPhone 3G

De App is ontwikkeld voor iPhones 3GS en nieuwer. De iPhone 3G wordt helaas niet door de app ondersteund.

Ik kan op mijn Android toestel geen leestekens intypen

Sommige bibliotheken gebruiken leestekens zoals de “/” in de pincode. Bij de nieuwste Android toestellen met Swype toetsenborden kan dit een probleem geven. Veel gebruikers hebben hier namelijk het Swype toetsenbord uitgezet en werken met een toetsenbord dat in de App geen leestekens weergeeft. De oplossing is om hierbij de toetsenbordinstellingen van de telefoon tijdelijk aan te passen. Dit doe je door in het “instellingen menu” te kiezen voor de optie “taal en toetsenbord” en hier het toetsenbord dat je gebruikt aan te passen.

Werkt de App ook op tablets?

De App “de Bibliotheek” is ontwikkeld voor de smartphone en werkt op alle iPhones 3GS en hoger en op bijna alle Android toestellen. De App werkt ook op tablets zoals iPad en Android tablets zoals Galaxy Tab, Galaxy Note e.d.Als u de app wil installeren op een iPad, dan moet u in de App store kiezen voor iPhone, de app wordt niet genoemd bij de keuze ‘alleen voor iPad’